US - Missing Campaign Results in Reports

Incident Report for Proofpoint Security Awareness

Resolved

Phishing campaign data is now appearing in reports within the expected timeframe. Admins should expect to have full access to all data, including data during this event's delay.
Posted Jul 09, 2026 - 15:04 EDT

Identified

Customers in the US environment may see missing campaign results starting July 8th at 14:53 UTC. The team has identified the root cause and is working on a fix. Once resolved, the missing campaign data should show in reports as expected.
Posted Jul 08, 2026 - 18:48 EDT
This incident affected: U.S. Environment (Simulated Phishing - U.S.).