Service Disruption - Report Suspicious Email Warning Tags (EWT)

Incident Report for Proofpoint Security Awareness

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 16:55 EST

Identified

We have identified an issue causing a disruption with our Report Suspicious Email Warning Tags (EWT) service.
Posted Feb 20, 2026 - 16:44 EST
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.).