We're continuing to work towards resolution of delays with our Reporting Systems. Currently this issue affects Phishing Export Only Reports. Training Enrollments Reports, CISO Dashboard and the Results API (excluding Phishing endpoints) are now up-to-date.
Posted Nov 14, 2024 - 13:14 EST
Update
We're continuing to work towards resolution of delays with our Reporting Systems. Currently this issue affects All Export Only Reports, Training Enrollments Reports, CISO Dashboard and the Results API.
Posted Nov 12, 2024 - 14:38 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2024 - 15:36 EST
Identified
The issue has been identified and a fix has been implemented. However reports may take a number of hours before they reflect the real time position of training assignments.
Posted Nov 09, 2024 - 12:59 EST
This incident affected: U.S. Environment (Training Platform - U.S., Simulated Phishing - U.S., PhishAlarm - CLEAR - U.S., Reporting).