Platform Training Issue for End Users

Incident Report for Proofpoint Security Awareness

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 14:17 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2026 - 14:01 EST

Investigating

We are experiencing an incident impacting the Training Platform in our US, EU, IN, CA, and APAC environments. End users may not be able to properly access Training assignments. Further updates will be released as they become available
Posted Feb 25, 2026 - 13:58 EST
This incident affected: U.S. Environment (Training Platform - U.S.), Europe Environment (Training Platform - Europe), Asia/Pacific Environment (Training Platform - Asia Pacific), and Canada Environment (Training Platform - Canada).