Training Reports Data

Incident Report for Proofpoint Security Awareness

Resolved

The issue has been resolved. All reports and APIs are operational.
Posted Jun 17, 2025 - 15:09 EDT

Update

Training reports and related API endpoints are operational. We are continuing to work on resolving the issue with delayed and missing in the Phishing reports.

Reports Impacted:
- Repeat Behaviors
- Campaign Comparison
- User Details
- Campaign Details
- Analyzer Reports
- Results API Phishing Simulation Endpoints
- Admin Dashboard
Posted Jun 14, 2025 - 16:37 EDT

Update

We are continuing to work on resolving the issue with delayed and incomplete data in the Phishing and Training reports.

Reports Impacted:
- Repeat Behaviors
- Campaign Comparison
- User Details
- Campaign Details
- Analyzer Reports
- Results API Phishing Simulation Endpoints
- Admin Dashboard
- All Training Reports and API endpoints
Posted Jun 11, 2025 - 18:00 EDT

Update

We have identified an issue in our EU Region related to Phishing and Training reports having delayed or incomplete data. We are currently working to resolve this issue.

Reports Impacted:
- Repeat Behaviors
- Campaign Comparison
- User Details
- Campaign Details
- Results API Phishing Simulation Endpoints
- Admin Dashboard
- All Training Reports and API endpoints
Posted Jun 09, 2025 - 12:59 EDT

Identified

We have identified an issue in our EU Region related to Training reports including API endpoints having delayed or incomplete data. We are currently working to resolve this issue.
Posted Jun 09, 2025 - 11:52 EDT
This incident affected: Europe Environment (Training Platform - Europe, Simulated Phishing - Europe).