Training Module Completion

Incident Report for Proofpoint Security Awareness

Resolved

The incident has been resolved.
Posted Aug 21, 2026 - 17:25 EDT

Investigating

We are experiencing an incident impacting the Training Platform in all regions. End users may not be able to complete certain training modules. Further updates will be released as they become available.
Posted Aug 21, 2026 - 11:51 EDT
This incident affected: U.S. Environment (Training Platform - U.S.), Europe Environment (Training Platform - Europe), Asia/Pacific Environment (Training Platform - Asia Pacific), Canada Environment (Training Platform - Canada), and India Environment (Training Platform - India).