Issues accessing training and phishing simulation in the US
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 13:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 13:29 EST
Investigating
We are investigating reports of problems accessing the training and simulated phishing systems in the US.
Posted Feb 09, 2022 - 13:09 EST
This incident affected: U.S. Environment (Training Platform - U.S., Simulated Phishing - U.S., PhishAlarm - CLEAR - U.S.).