PhishAlarm issue with Outlook for Mac

Incident Report for Proofpoint Security Awareness

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 15:39 EST

Identified

We have detected an issue with newer versions of Outlook for Mac that has impacted user experience with our PhishAlarm product. Users impacted may notice:
Emails not being moved to Junk
Dialogs/Prompts not being displayed
However, emails are still being reported and delivered to our Analyzer/CLEAR systems. We are currently working on a resolution.
Posted Feb 24, 2025 - 08:52 EST
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.), Europe Environment (PhishAlarm - CLEAR - Europe), and Asia/Pacific Environment (PhishAlarm - CLEAR - Asia Pacific).