Report Suspicious - Disconnect from Threat Intelligence

Incident Report for Proofpoint Security Awareness

Resolved

This incident was resolved at 8:00 am Eastern
Posted Aug 21, 2026 - 17:44 EDT

Update

We're reprocessing messages that were previously missed due to the connection failure. Customers using CTR may notice an influx of TRO emails.
Posted Aug 20, 2026 - 18:44 EDT

Update

We've confirmed missing TROs and missing events from reports are isolated to US customers using CTR
All emails were reported to CTR successfully and actioned as configured
All new reported emails are generating a TRO and showing in the report
We are currently working on getting the backlog processed from Aug 8 to the 11th and will update once we have an ETA
Posted Aug 12, 2026 - 13:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2026 - 14:34 EDT

Investigating

Customers in the US using Cloud Threat Response are currently failing to connect to threat intelligence for review. Admins will see missing results in the Analyzer report and will not receive TROs during this time. The team is actively investigating this issue.
Posted Aug 11, 2026 - 12:11 EDT
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.), Europe Environment (PhishAlarm - CLEAR - Europe), Asia/Pacific Environment (PhishAlarm - CLEAR - Asia Pacific), Canada Environment (PhishAlarm - CLEAR - Canada), and India Environment (PhishAlarm - CLEAR - India).