Reporting API - US Only

Incident Report for Proofpoint Security Awareness

Resolved

We have resolved the issue and the API is operational.
Posted Feb 02, 2026 - 11:59 EST

Investigating

We are aware of an issue with our Reporting API and are actively investigating the issue.
Posted Feb 02, 2026 - 11:10 EST
This incident affected: U.S. Environment (Reporting).