ZenGuide - Admin and Training Functionality

Incident Report for Proofpoint Security Awareness

Resolved

The issue has been resolved.
Posted Oct 27, 2025 - 14:33 EDT

Identified

We are currently aware of issues relating accessing Training and Admin functionality in our product. Users may have difficulty accessing or receive errors when attempting to perform these actions.
Posted Oct 27, 2025 - 14:05 EDT
This incident affected: U.S. Environment (Training Platform - U.S., Simulated Phishing - U.S., Reporting).