Training Platform Issues

Incident Report for Proofpoint Security Awareness

Resolved

The incident has been resolved. All systems are back to normal operation.
Posted Jan 11, 2026 - 20:40 EST

Identified

We are experiencing an incident impacting the Training Platform in our US, EU and APAC environment. Customer admins may not be able to administer, modify or send Training assignments. End users may not be able to properly access Training assignments. Further updates will be released as they become available
Posted Jan 11, 2026 - 20:18 EST
This incident affected: U.S. Environment (Training Platform - U.S.), Europe Environment (Training Platform - Europe), and Asia/Pacific Environment (Training Platform - Asia Pacific).