Issue with Content Library in ZenGuide Platform

Incident Report for Proofpoint Security Awareness

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 09:43 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 09:19 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2025 - 09:14 EST

Investigating

We're aware of an issue displaying the Content Library on the ZenGuide Platform in the US Region. All other systems are operating normally and can be reached through the left hand navigation.
Posted Feb 10, 2025 - 08:48 EST
This incident affected: U.S. Environment (Training Platform - U.S.).