US - Service disruption

Incident Report for Proofpoint Security Awareness

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 15:35 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 21, 2025 - 15:34 EDT

Update

We are continuing to see delays in our Training Export Only Reports. We are in the process of mitigating the issue and will update further once it is resolved. All other systems and real time reporting are operational at this time.
Posted Oct 21, 2025 - 10:28 EDT

Update

The majority of our systems have recovered from the service disruptions. Training, Report Suspicious and Phishing Simulations are all operational. Users may experience data delays in our reports while the data is being processed.

We are continuing to monitor our systems to ensure that it remains operational while AWS restores its services.
Posted Oct 20, 2025 - 18:12 EDT

Monitoring

Due to our products reliance on AWS we are experiencing service disruptions until the issue has been resolved by AWS.

https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 09:25 EDT
This incident affected: U.S. Environment (Training Platform - U.S., Simulated Phishing - U.S., PhishAlarm - CLEAR - U.S., Reporting).